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Introduction 

 

Garmin BaseCamp GPS mapping software is a very powerful routing tool, but many 

people are discouraged from using it because of its steep learning curve. This agenda 

is intended to help you quickly get past the initial obstacles to learning BaseCamp. This 

will help you use BaseCamp to plan, organize, and share your waypoints & routes and 

to use your GPS more effectively by taking advantage of its many advanced functions.  

(Note: this agenda was created based on BaseCamp v.4.5.1.  Some functions or features may 

change with future releases) 

 

The agenda is broken down into 8 sections that should be followed in order: 

A. Downloads 

B. Introduction to GPX files and the BaseCamp interface 

C. BaseCamp Setup 

D. GPS Setup 

E. Organizing your My Collection Folders and Lists 

F. Tools to move around the map, create, and edit routes 

G. Examples - following the examples step by step is the most important part of    

learning BaseCamp 

H. Appendix 

 

 

New England Riders is a group of motorcyclists who self-organize to ride and have fun with other 

riders. It is not a club; there are no dues, membership, rules, or officers. We are an inclusive club and 

all motorcycle brands are welcome. We believe in safe group riding and being respectful toward 

others. Everyone is welcome to participate in the Facebook Group, the forum, at social gatherings, 

and on rides. 
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BaseCamp & GPS Class (Mac version) 

You need to bring your fully charged GPS, your USB cable, a laptop with power cord, an extension 
cord, this printout, and a pen. A thumb drive might also be a good idea if you have one. 

You should review the Garmin BaseCamp Help before the class:  To access help select 
Help/BaseCamp Help from the Menu Bar. 

I recommend that you buy an SD card (memory card) for your GPS and upload routes to it instead of 
to the GPS internal memory. This way if your route becomes corrupted on the road then you can 
download it again from the SD card. An SD card is also handy for exchanging routes with friends on 
the road. Create a folder labeled "Garmin" and a subfolder labeled "GPX" on the card. This folder will 
contain the routes sent from BaseCamp. 

A) Downloads 

Download the following programs: 

1. You should have the latest version of BaseCamp loaded to your computer: 

http://www8.garmin.com/support/download_details.jsp?id=4449  

2. Download Garmin Express to your computer: http://software.garmin.com/express-

download.html#mac 

3. Use Garmin Express to update both the map in BaseCamp AND the map in your GPS to 

the latest version.  

a. For new map update installations, there is an option under the link "Advanced 

Options" that allows you to update both maps at the same time. If you do not select 

this option then only your GPS will be updated.  

b. If you have previously loaded the maps to the GPS only, you can use Garmin 

Express to load a copy to your computer. Select your Device in GE and under "Map 

Options" select "Install to Computer". Then "Accept agreement" and finally 

"Continue". 

4. Get a myGarmin account if you do not have one: 

https://my.garmin.com/mygarmin/customers/myGarminHome.faces. Register your device if 

you have not done so. A myGarmin account is good for keeping your devices updated and 

for keeping track of service and returns. Joining myGarmin and then logging into 

BaseCamp allows you to update your GPS firmware and your GPS map right from 

BaseCamp. 

5. Download Google Earth: http://www.google.com/earth/download/ge/agree.html. Google 

Earth is great for checking satellite views and street views of your route, gas stops, etc. 

After downloading Google Earth to your computer, you can see a Google Earth view of the 

current BaseCamp map selecting View>View Current Map Data in Google Earth.  You can 

zoom in using the controls in the upper right. You can get a real close view in Street View 

http://www8.garmin.com/support/download_details.jsp?id=4449
http://software.garmin.com/express-download.html%23mac
http://software.garmin.com/express-download.html%23mac
https://my.garmin.com/mygarmin/customers/myGarminHome.faces
http://www.google.com/earth/download/ge/agree.html
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by moving the cursor to street view icon  , holding down the left mouse button, and 

dragging the icon to the road you want to see. 

B) Introduction - GPX files 

Zumos and Nuvis use and create generic gpx files. The important thing to remember is that gpx files 
are not routes. They are merely a series of points like breadcrumbs left along a route. Each person's 
copy of BaseCamp will draw a "route" using these points according to the map you have installed to 
BaseCamp, the version of BaseCamp that you are using, and the settings that you have set for 
BaseCamp. 

If you were to download the "route" below in figure 1, your copy of BaseCamp would decide one of 
the four possibilities between points 2 and 3 depending on your setup. This is why it is important that 
you set up BaseCamp properly for your needs. It is also important that you recalculate the route in 
BaseCamp so that the "route" is drawn to your unique setup. 

Those planning and posting routes can help others if they use enough via points to force BaseCamp 
to follow your specific route. Do this by putting a via point/waypoint on a specific road when 
BaseCamp needs to make a decision. In the example below, a good route creator would put a via 
point between points 2 and 3 on the specific road that they want to use. 

 

Figure 1: Route possibilities using gpx points. 

When you download your perfect BaseCamp route to your Zumo/Nuvi, it again only downloads 
points. The map loaded onto your Zumo/Nuvi and the settings of your GPS determine how your GPS 
draws these points into a route. It is important that you again re-calculate the route on your GPS so 
that it conforms to the unique map/settings on your GPS. The map and settings that you use on your 
GPS are very important when you try to download and use a route. In summation, you need to do a 
recalculate after downloading a route to BaseCamp and again after downloading from BaseCamp to 
your GPS. 
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Understanding the BaseCamp Interface

 

 

Figure 2: BaseCamp 

 

A. Menu Bar— provide access to various tasks and functions in BaseCamp. 

1. Toolbars—provide quick access to specialized functions in BaseCamp. 

2. Activity 

4. My Collection, folders, lists & Adventures - consists of two panes. The upper pane displays lists in My Collection,   
and connected devices. The lower pane displays the contents of the item you select in the upper pane. 

5. Map—the map displays your map product, as well as waypoints, routes, tracks, points of interest, and other map 
items. 

6. Search Results 

7. Contents of My Collection, or the selected list, Adventure, or device  

8. Information Window – for the selected item in the search results 

9. BaseStation window – (for certain compatible devices only – not relevant for this tutorial)  

10. Map Controls 
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C) BaseCamp Setup (Do not connect your GPS to your computer yet.) 

1) Select the Tools to display in the BaseCamp Toolbar:  

 Select View/Customize Toolbar form the Menu Bar.  

o Select: Device Transfer, Map Tools, Creation Tools, Overview Map, Get Info, Currently 

displayed Map, Assistants and Activity and drag them to the tool bar.  

2) Next, set the activity to Motorcycling using the pull down Activity box  in the Toolbar. 

3) Next we are going to change the preferences and avoidances for the motorcycle activity profile. 

This may change some of your older routes that were created using the motorcycle activity profile. If 

in doubt, backup BaseCamp and all your routes by going to File>Backup in the Menu Bar. In general, 

it is better to shut all avoidances off and not rely on avoidances to draw your route. It is better to add 

enough via points to force the route where you want to go. Go to the BaseCamp>Preferences in the 

Menu Bar.  The preferences window lets you select General, Display, Routing, Find, Controls, and 

Advanced preferences. 

 Under the Routing tab: 

o Make sure Motorcycling is the selected Activity 

o Select Fastest Time 

o Uncheck all Road Type Avoidances 

o Uncheck all Feature Type Avoidances, (except Cable Car, Climbing Paths and Narrow 

Trails) 

 Under the Display Tab: 

o Click “Hide Map Features”  

o Scroll to the bottom and expand Transportation by clicking on the arrow  Icon  

o Uncheck Air Transportation so your map is not cluttered with airport icons. (You may 

uncheck other items if desired). Click Okay 

 Under the Controls Tab: 

o Check the Box to “Use Option while dragging to move data”. 

 Under the Transfer Tab 

   Uncheck all boxes. Then click Apply to all Devices  

 Close the Preferences Window 

 On the map, move the cursor to the Map Controls area. 

o Move the Detail Slider all the way to the right to display the most detail.  Check the 

boxes for Labels and Overlays. 

 4) Sign In to MyGarmin by Clicking on “Sign In” in the toolbar. 
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D) GPS Setup 

Set up your GPS as described below 

a) Zumo 660/665 

 Tools>Settings>Navigation>Avoidances. (Disabled) Uncheck everything, especially seasonal 

closures and unpaved roads.  

 Tools>Settings>Navigation> Route Preferences = Faster Time 

 Tools>Settings>System>Usage Mode = Motorcycle. 

 Tools>Settings>Map>Map Detail = High. 

b) Zumo 550 

 Tools (wrench icon)>Navigation>Avoidances>Disabled (all boxes unchecked). Especially 

Unpaved Roads and Ferries. 

 Tools (wrench icon)>Navigation>Route Preferences = Faster Time 

 Tools (wrench icon)>Map>Map Detail = Most 

c) Zumo 590 

 Settings>Navigation>Avoidances>Disabled (all boxes unchecked) > Save 

 Settings>Calculation Mode>Faster Time> Save 

 Tap Vehicle Icon in upper left of main screen>Motorcycle>Save 

 Settings>Map & Vehicle>Map Detail>More>Save 

 

E) Organizing Your List Folders and Lists 

Good organization of your My Collection List Folders and Lists is one of the most important things 

that you can do to make BaseCamp easier. 

Your Library is shown in the upper left corner of your BaseCamp screen (see#4 of Figure 2.) Your 

library consists of a master folder called My Collection and other List Folders and Lists under My 

Collection. Think of My Collection as a file cabinet, List Folders as file cabinet folders, and Lists as 

sheets of paper with routes and waypoints. It is important to name your List Folders so that you can 

group similar rides. It’s also important that you name your Lists so they describe your ride or trip. 

1) I suggest that you create the following List Folders for the class and beyond: Temp, BONE, 

My_Rides, NER_Rides, and NER_Trips. To do this, click on the "My Collection" folder and select 

"File/New List Folder" in the Menu Bar. Name this first folder “Temp”. Repeat to create BONE, 

MY_Rides, NER_Rides, and NER_Trips List Folders.  

Create a Massachusetts List Folder in the BONE List Folder. To do this, click on the "BONE" folder 

and select "File/New List Folder" from the Menu Bar.  Name this folder “Massachusetts”. 
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2) Next we are going to create a List called Temp in the Temp List folder, and a List called Favorites 

in My Collection.  Click on the Temp List folder and select "File/New List" from the Menu Bar.  Name 

this list “Temp”.  Click on the My Collection folder and select "File/New List."  Name this list 

“Favorites”. 

The Favorites List is where you will be keeping Waypoints that you use a lot. Common Waypoints for 

this list will be Home, Vanilla Bean Cafe, Shell Orange and other points that you use often when 

creating routes. You will be able to copy and paste these Waypoints into other Lists when creating 

routes.  

The Temp List is a temporary clean workspace where you create routes before transferring to a final 

List folder. 

Any waypoints and routes that are not in a list will be listed in the "Unlisted Data" folder. If your 

organization is good you should have few items in the "Unlisted Data" folder. You do not want 

duplicate Waypoints. Create a Waypoint only once and then copy and paste it where needed. If you 

keep creating or downloading the same waypoint you will end up with Home, Home1, Home2, 

Home3, etc. Your BaseCamp will get messy in a hurry. 

Your My Collection should look somewhat like this (my library has more folders than we have 

discussed, but you get the idea): 

 

Figure 3: Library 

 

 

 



9 
 

F) Using Tools to move around the map & create routes 

1) Tools. Tools are items that allow the user to move around the map and to create and download 

routes. Tools can be selected in the toolbar 

 

Figure 4: Toolbar & Menu 

 Hand or Pan Tool   (Control key + H key) is used to move the map. Click the Hand Tool 

icon, press Control - H, or click Tools>Hand in the Menu Bar to select the Hand Tool (the 

cursor will change to a hand.) Once the Hand Tool is selected, hold the left mouse button 

down and move the Hand cursor to move the map. Moving the map can also be done using 

the arrow keys on your keyboard. You can also move the map by moving the curser into the 

map controls area and using the pan arrows there. Finally, you can move the map by moving 

the cursor into the overview map, pressing & holding the left mouse button, and moving the 

cursor.  

 Zoom Tool  (Control key + Z key) is used to zoom and pan. Click the Zoom Tool icon, 

press Control-Z or click Tools>Zoom in the Menu Bar to select the Zoom Tool (the cursor will 

change to a magnifying glass.) There are other various ways to zoom. One of the best is to 

select the Zoom Tool and position the Zoom cursor at the upper left corner of a rectangular 

region that you want to zoom. Hold down the left mouse button and draw a rectangle to include 

everything that you wish to see. Let go of the mouse button. Voila! You can also zoom by 

selecting the Zoom Tool and then pressing the left mouse button to zoom. You can zoom by 

placing the curser in the Map Controls area and using the slider. You can also zoom using the 

scroll wheel on your mouse. Finally you can zoom and pan using the + and - keys on your 

numeric keypad (or Caps Lock and + or - on the regular keyboard.)    

 Select Tool   (Control key + S key) is used to select items on the map. Click the Select 

Tool icon, press Control-S or click Tools>Select to select the Select Tool (the cursor will 

change to an arrow.) To select a route, move the Select cursor over the route on the map and 

press the left mouse button - the route will become bold and will be highlighted in your library. 

To select a waypoint, move the Select cursor over the waypoint on the map and press the left 

mouse button - the waypoint will be surrounded by a dark circle and will be highlighted in your 

library. 

 Waypoint Tool  (Control key + W key) is used to create waypoints. Click the Waypoint 

Tool icon, press Control-W key, or click Tools>Waypoint in the Menu Bar to select the 

Waypoint Tool (the cursor will change to an arrow with Flag) To create a waypoint, move the 

Waypoint cursor to the desired location on map and then press the left mouse button 

 Route Tool  (Control key + R key) is used to create routes. Click the Route Tool icon, 

press Control-R, or click Tools>Route in the Menu Bar to select the Route Tool (the cursor will 

change to an arrow & route symbol).  To create a route, move the Route cursor to the desired 

location and press the left mouse button. Move the cursor to the next desired location and click 

to extend the route. Press escape to end the route. 
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2. In addition to Tools, Basecamp provides more functions available contextually and through the 

Menu Bar that you should become familiar with.  

 Insert Point: To insert a point in a route, highlight the route, press the right mouse button, then 

select "insert route point".  Click the left mouse button and a snap via line should appear. Move 

the cursor to where you want to add a via point and press the left mouse button. Or with the 

Select Tool active, press & hold the option key while clicking and dragging the route to the new 

point. 

 Move Point – Move the cursor over the point to highlight it. Press the right mouse button, then 

select "Move Point" and drag the point to the new location and click the mouse.  Or, press & 

hold the option key while clicking and dragging the point to the new location. 

 Delete Point – To delete a point within a route, double click the route in the sidebar to open 

the route properties window.  You should see a list of via points.  Scroll through the list and 

highlight the point you want to delete, right click and delete the point. (Note: when you highlight the 

point in the route properties window there will be an orange circle around the point on the map).  

 Split Route – Select the point at which you want to split your route, highlight the point, right 

click and select “Split Route at Via Point. Dividing routes is handy if you want to break a long 

trip file into individual days. (Note: when you highlight the point in the route properties window there will be 

an orange circle around the point on the map). 

G) EXAMPLES 

To learn BaseCamp, let's do 2 examples 

I) Example 1 - Using Tools to create and alter a route. 

1) Open BaseCamp 

2) Go to the Best Of the NorthEast (BONE) page of the website: 

http://www.newenglandriders.org/BestOfNorthEast/BestOfNorthEast.htm 

3) Select "Best Scenic Views" and then "Massachusetts." Click on the GPX link near the top of the 

page.  The file should save to your computer - note the location. Go back to BaseCamp and click on 

your BONE>Massachusetts List Folder. Next, go to the Menu Bar and select File>Import into 

"Massachusetts." Select MAViews from where it was saved on your computer and then select 

"Open." MAViews should now be saved to the BONE>Massachusetts List Folder of My Collection.  

4) If it saved elsewhere, move your cursor to the "MAViews" List and press and hold the left mouse 

button. Drag the List to BONE>Massachusetts List Folder. You now have your first List in the BONE 

folder! 

5) Now that we have the Massachusetts BONE Views saved to BaseCamp, we are going to use 

those views to create a route.   

Copy and paste all of the MAViews waypoints from the "MAViews" List to the Temp List. To do this, 

select BONE>Massachusetts>MAViews. All of the Waypoints in MAViews should appear in the lower 

pane - the lower pane always displays the contents of the Folder or List that you select in the upper 

http://www.newenglandriders.org/BestOfNorthEast/BestOfNorthEast.htm
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pane. Move your cursor to the top waypoint in the lower pane named Aquinnah Cliffs. Hold down the 

Apple/Command key and press the A key.  Go up to the Menu Bar and select Edit>Copy.  Move your 

cursor to the Temp List in the Temp List Folder and click to select it. Go to the Menu Bar and select 

Edit>Paste. All of the waypoints should now be in the Temp folder. This is our work space. 

6) Let us create a Route beginning at the Route 202 Lookout waypoint. Make sure that the Temp 

folder is selected in the Library so that the contents of Temp are displayed in the lower pane. Move 

your cursor to the Route 202 Lookout Waypoint in the lower pane. Now from the Menu Bar select 

View>Show Selected Data on Map.  A Route 202 Lookout Waypoint flag should open on the map 

showing you where the Route 202 Lookout Waypoint is located. 

Select the Route Tool  or press Control-R - your cursor should change an arrow with route icon. 

Put your cursor over the Route 202 Lookout waypoint on your map until you see the Route 202 

Lookout waypoint flag and click - you should now have a line connecting the cursor and the Route 

202 waypoint. Next, move your cursor to the left (west) on the map and left click on the following 

waypoints on your map in order (a flag will appear identifying the waypoint when you hover the cursor 

above it): Sugarloaf Mountain, Glacial Potholes, and Rte 2 Hairpin. Select the Hand Tool so that you 

do not start drawing another route by mistake. Your route should look like Figure 5 below: 

 

Figure 5: Example 1 Route 

7) Let’s alter the drawn route by inserting some via points. (Note - the route must be bold magenta on 

the map and the route name must be highlighted in your library in order to insert via points.) 
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Zoom into the area between Sugarloaf Mountain and Glacial potholes. There are various ways to 

zoom. One of the best is to select the Zoom Tool  (Control-Z) - your cursor will change to a 

magnifying glass. Position the zoom cursor slightly above and to the left of the glacial potholes. Hold 

down the mouse button and draw a rectangle that includes the glacial potholes and Sugarloaf 

Mountain and then let go of the mouse button. Voila! You can also zoom by selecting the Zoom Tool, 

position the cursor over the spot you want to zoom, and press the left mouse button. Another way to 

Zoom is to move the cursor into the Map Controls Area and adjust the Zoom slider. 

Change the cursor to the Select Tool (Control-S) and position cursor on magenta line between the 

Glacial Potholes and Sugarloaf Mountain points, Right Click the mouse then select “Insert Route 

Point”.  Your cursor will change to a small hollow circle, with a thin black line (Snap Line) connecting 

the Sugarloaf Mountain & Glacial Potholes waypoints (see figure 6 below).  

Move your cursor (and the Snap Line) to Route 116 in Conway (see Figure 7.) Use the arrow keys on 

your keyboard to move Conway to the center of your screen. Use the + and - keys on your numeric 

keyboard (or Caps Lock & + or - on the regular keyboard) to zoom/pan to Conway so that you can 

snap your route to the intersection of S Deerfield Rd and Parsons Rd (see Figure 8).  Press the left 

mouse button and a via point should be inserted at the intersection of S Deerfield Rd and Parsons 

Rd. The route should re-draw so that it looks like Figure 9. We took a little extra time to zoom in and 

snap the via point to an intersection because these points will not be announced nor marked by a flag 

on the GPS device. It can be irritating being out on a long ride and hearing every via point 

announced. The only via points that need to be announced are those you intend to stop at and those 

that are warnings or other announcements. 

 

Figure 6: Example 1 - SnapLine 
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Figure 7: Snap Line 
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Figure 8: Conway Intersection 
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Figure 9: Snapped to Rte 116 East of Conway 

 

Move the cursor to the left (west) on route 116 to Ashfield which is just before Route 112 (figure 9.) 

Use the arrow keys on your keyboard to move Ashfield to the center of your screen. Use the Map 

controls to zoom/pan to Ashfield so that you can snap your route to the intersection of Main St and 

Buckland Rd (see Figure 10). Click the left mouse button and a via point should be inserted at the 

intersection of Main St and Buckland Rd. The route should re-draw so that it looks like Figure 11 
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Figure 10: Snap to Ashfield Intersection 
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Figure 11: Snapped to Rte 116 in Ashfield 

 

8) Before we go further, I would like to stress that a route can only be altered when it is selected. You 

select a route by either clicking on the magenta route with either the Select cursor or the Hand  

cursor or by selecting the route name in the library. Look at the differences between Figure 12 and 

Figure 13. 
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Figure 12: Route Selected 

 

Figure 13: Route Not Selected 
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9) Back to the Example. 

With the cursor on the map, select the Hand Tool or press Control-H. With the Hand Tool selected 

click and drag the map so you can see Route 2 as it appears in Figure 14 below. Zoom in so you can 

see Glacial Potholes to the Route 2 Hairpin on full screen.  

Notice arrows 1 and 2 above Route 2 in figure 14A? We are going to insert via points at these points. 

From now on, in order to save time and to defer to those who have Garmin devices with Trip Planner 

like the Zumo 590 and newer Nuvis (more on that later) we are not going to place via points at 

intersections. Just remember that points placed away from intersections will audibly announce during 

your ride. 

 

Figure 14: Route 2 
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Figure 15A: Route 2 with 2 arrows 

 

10) Did you know that you can insert a via point while using the Hand Tool? Move the Hand Tool 

cursor onto the magenta line on Route 2 somewhere between Glacial Potholes and Rte 2 Hairpin. 

Right Click the mouse and select Insert Route Point and a Snap Line appears. Place the via point 

along Rte 8A by moving the cursor to a point along Rte 8A and clicking.  Be sure to zoom in close 

enough to be sure you’re placing the via point on the road.  
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Figure 16: Snapped to Point 1 on Route 8A 

 

11) Change of plans. Let’s move the via point that we created at point 1 over to Point 2. Move the 

cursor to highlight the point. A pop up balloon will open when the cursor is positioned over the point, 

as in Figure 16.  

Press the Option key and click and drag the point to #2 on Pond Rd near Rowe. The route will be re-

drawn and will look like Figure 17.  
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Figure 17: Pop Up Balloon at Point 1 

 

Figure 18: Route moved to Point 2 
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12) You know what, I do not like that change. Let's erase the via point that we just placed at Point 2.  

Double click on the route to open the route properties window.  Highlight the point you want to delete 

(the point will have an orange circle around it on the map when selected) in the Route Properties 

Window and press the delete key. 

 

Figure 19: Erase Point 2 
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Figure 20: Route 2 - Straight Shot 

 

13) Do you see that great twisty section of route 2 marked "Curvy" on Figure 19 above? Let’s place a 

warning waypoint just before that section of the route to let us know that it is coming. Use the Hand 

Tool (Control - H) to move the curvy section to the middle of the screen. 

Zoom in to the curvy section. To do this, select the Zoom Tool icon  in the toolbar (or Control-Z). 

Move the zoom cursor to the curvy section and press the left mouse button to zoom or the right 

mouse button to pan. 

Next, select the Waypoint Tool  in the toolbar (or Control-W) to select the Waypoint Tool (the 

cursor will change to an arrow with a flag.) Move the Waypoint cursor to a spot on Route 2 just to the 

right of the curvy section. Press the left mouse button and the waypoint will be added to the map 

which should look like Figure 20 below. (If you make a mistake placing a waypoint, you can select 

Edit>Undo from the menu.) Let’s change the waypoint name and icon so that it better describes the 

road ahead. Highlight the waypoint in the lower left pane, then right click and select Get Info to open 

the Waypoint Properties Window as shown in Figure 21. Change the waypoint name to Curvy and the 

icon to a red flag.  
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Figure 21: Insert Waypoint 

 

Figure 22: Rename Waypoint and change icon 
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The waypoint shows on the map and in the Temp folder, but it is not yet part of the route. To add it to 

the route, the route must be selected. To do this, select the Select Tool icon  in the toolbar (or 

Control – S) to select the Select Tool (the cursor will change to an arrow.) Move the Select cursor 

over the route near the curvy waypoint and press the left mouse button - the route will become bold 

and will be highlighted in your library. 

Now we can add the waypoint to the route. Double click the route to open the Route Dialog Box. 

Highlight the waypoint in the lower right pane and drag it into the route dialog box between the Glacial 

Potholes and Rte 2 Hairpin waypoints.   

 

 

Figure 23: Insert waypoint into route 
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14) That is a nice looking route, but let's ride a little further. Move the map with the Hand Tool or the 

arrow keys until you can see both the end of the route at Rte 2 Hairpin and the Mount Greylock View 

waypoint (to the left and below the end of the route.) Zoom in so that you can easily see both the end 

of the Route and Mount Greylock View like Figure 23 below. 

 

 

Figure 24: Mount Greylock 
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Double click on the route to open the route properties window. Highlight the Mt Greylock waypoint in 

the lower left pane then click and drag it into the route properties window at the end of the route. 

 

Figure 25: Mount Greylock added to route 
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15) That is a great route. Let's check it and download it to our GPS. To check the route, use the Hand 

Tool cursor or the Select Tool cursor to double click on the magenta route (or you can double click on 

the route name in the library). This will bring up the Route Properties Window as seen in Figure 25 

below. 

 

Figure 26: Route Properties Box 
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Notice the various tabs along the top for Via Points, Directions, Info and Print. 

The Via Points tab has: Activity Profile, Route Name, List of via points.  Under the pull down menu 

you can recalculate, invert, split or optimize the route and remove shaping points.  

 

 

Figure 27A: Via Points Tab 
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Do you see the point marked Shaping Point won't alert? This is a special shaping point that will not 

announce via audio if you are using a newer Garmin GPS with Trip Planner routing software like the 

Zumo 590. No more ruined music at every via point while riding! These shaping points help to correct 

limitations of Garmin devices with Trip Planner installed. These newer Trip Planner equipped devices 

treat each route segment as a separate trip and need to recalculate and load the next segment before 

you can continue your ride. Since each via point is treated as a final destination, these devices force 

you to ride to each via point even if you change your mind and decide to bypass it. Shaping points 

solve these problems. The Zumo 590, and other Garmin devices with Trip Planner, do not treat 

shaping points as the end of a route segment. As a result, the 590 will follow a route with shaping 

points as one continuous route like Garmin devices without Trip Planner. These shaping points have 

no effect on devices without Trip Planner like the Zumo 660 and the Zumo 550. Shaping points will be 

announced when using these devices. 

 

The direction tab has the turn by turn directions and waypoints. 

 

Figure 28B: Directions Tab 
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The info tab contains information about the route including the number of via points, distance and 

time. You can also change the color of the route on this tab. 

 

Figure 29C: Info Tab 

 

The Route Name can be changed in the Via Points tab (Figure 25A) 

The Route Color can be changed in the Info tab (Figure 25C) 

The Route can be recalculated using the Recalculate button in the pull down menu at the bottom of 

the Via Points Tab (Figure 25A) 

The Route mileage and the number of Route points are displayed in the Info Tab (Figure 25C).  You 

want the route mileage and number of points to remain the same when the route is downloaded to 

your GPS. 

Change the route name to Example 1 and change the route color to blue. 

Next we are going to change some route points to shaping points so that they do not announce on 

newer Garmin devices. Move your cursor to the second point in the list (Sugarloaf Mountain) and 

press the right mouse button. Select "Don't Alert on Arrival (shaping point)." Make all points in the list 

shaping points except the first point, the last point, the Glacial Potholes, and curvy - you want curvy to 

announce to give you a heads up during the ride. Multiple points can be changed to shaping points at 

once by holding down the Shift key and selecting points with cursor and the left mouse button.  
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Let's set a start time & date for the ride start and a layover time at the Glacial Potholes. Move your 

cursor to the first point in the Route Properties window (Route 202 Lookout) and click on the Clock 

Icon on the right, select “Depart” and set the departure time to 4/4/45 9:00AM. Your screen should 

look like Figure 26.  

 

Figure 30: Start Point Time & Date 

Move your cursor and highlight the Glacial Potholes in the Route Properties window and click on the 

Clock Icon on the right, select “Stay For:” and set the time for 1:00 hour. Depart” and set the 

departure time to 4/4/45 9:00AM. Your screen should look like Figure 27.  
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Figure 31: Set Layover 

 

Finally, click the Recalculate button to ensure that the route is drawn properly for your BaseCamp 

map. The route properties window should look like Figure 28 below. The route begins at 9:00 am and 

arrives at the Glacial Potholes at around 10:28 depending on the speeds set in your Motorcycle 

Activity Profile. The route leaves the Glacial Potholes at 11:28 and arrives at Mount Greylock at about 

12:38 again depending on the speeds set in your Activity Profile. Notice how all points show "won't 

alert" except the start, the end, the Glacial Potholes, and Curvy. 
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Figure 32: Route Complete 
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16) Connect your GPS to your computer using the USB cable that came with the device. Sometimes 

you have to unplug the USB cord and plug it in again in order for your GPS to be recognized. When 

recognized, a Devices area will appear below your Library as shown in Figure 29 below. In the 

Devices area, folders for the GPS internal memory, the map on the GPS, and the SD card appear as 

seen in Figure 29.  

 

Figure 33: GPS Connected 

 

17) Transferring files in BaseCamp is very easy. It is simply drag and drop. Select the Temp folder in 

My Collection so Temp shows in the lower pane section. Scroll through the files in Temp until you find 

the route Example 1. Select the route by moving the cursor to the route name in the Temp area and 

pressing the left mouse button to highlight the route. Hold down the left mouse button and drag the 

route to the SD card if you have one. If you have no memory card, then drag it to the Internal Storage 

folder instead. (We could have transferred the route by using Transfer>Send to Device from the 

toolbar, but dragging and dropping is easier.)  

18) Unplug your GPS and turn it on. If you transferred your route to your SD card your GPS will 

probably give a message similar to: New User Data detected. Import now? Select Yes. Select 

Routes. Select Example 1 and press Import. The route should upload to the GPS. Remember, what 

actually uploaded was a series of points. You need to recalculate the route on the GPS in order for it 

to conform to the map on your GPS. 

On newer devices (Zumo 590 etc) using Trip Planner you will need to go to Apps>Trip Planner>Tribar 

Icon>Import then select Example 1 by checking the box and tap Import. 
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Select Where To? from the GPS main screen. Select Custom Routes (or Routes) and then select 

Example 1. (On Zumo 590s select Apps>Trip Planner). The route should be around 80 miles. 

Recalculate the route by clicking Edit and then Recalculate and then Faster Time. Select OK to 

recalculate the route. (On Zumo 590s to recalculate a route select the route in Trip Planner Select the 

TriBar Icon in the lower right of the screen, Scroll down and tap Route Preference >Faster 

Time>Save) 

Notch Road to Mount Greylock can often be a problem because Notch Road is seasonal. Often the 

GPS will re-route you away from Notch Road and go another way to the summit (usually Route 7). 

Add extra via points to a route to force it where you want to go. We will not bother with this example. 

19) Clean up BaseCamp by moving everything from the Temp List to a BaseCamp_Class list that we 

will quickly create. Go to and Highlight the My Collection. Right Click and select New List. Name the 

new list BaseCamp_Class. Select everything in the Temp List by selecting the first item, scrolling 

down to the last item using the slider bar, and then selecting the last item while holding down the shift 

key. Once all items are highlighted, press the left mouse button and drag all items into the newly 

created BaseCamp_Class List. 

***Note: Deleting an item from a list (Edit>Delete or right mouse button>Delete) removes it from that 

folder and/or list, but retains it in My Collection. To delete an item entirely use Edit>Delete From 

BaseCamp from the Toolbar or Right Click on the item and select Delete from my Collection. 

***Best practice is to NEVER Delete from BaseCamp/My Collection from a list.  Instead, Delete the 

item from the list only. If the item is not used in any other lists, it will be moved to the Unlisted folder, 

from which you can safely delete it. 

Go to the Unlisted Data folder in My Collection and delete any unlisted data. 

You now have a clean Temp List to use for your next route. 

 

II) Example 2 - BaseCamp Searching, Data Filtering, Google Earth, & Street View 

1) Open BaseCamp 

2) Go to the Best Of the NorthEast (BONE) page of the website: 

http://www.newenglandriders.org/BestOfNorthEast/BestOfNorthEast.htm 

3) Select "Best Roads" and then "Massachusetts." Click on the GPX link for Massachusetts West 

near the bottom of the page. The file should save to your computer - note the location. Go back to 

BaseCamp and click on your BONE>Massachusetts List Folder. Next, go to the menu and select 

File>Import into "Massachusetts." Select MAWestRoads from where it was saved on your computer 

and then select "Open." MAWestRoads should now be saved to the BONE>Massachusetts List 

Folder of My Collection.  

4) If it saved elsewhere, move your cursor to the "MAWestRoads" List and press and hold the left 

mouse button. Drag the List to BONE>Massachusetts List Folder. You now have your second List in 

the BONE folder! 

http://www.newenglandriders.org/BestOfNorthEast/BestOfNorthEast.htm
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5) Now that we have the West Massachusetts BONE Roads saved to BaseCamp, we are going to 

use those roads to create a route.   

Copy and paste all items from the "MAWestRoads" List to the Temp List. To do this, select 

BONE>Massachusetts>MAWestRoads. All of the Routes and endpoints in MAWestRoads should 

appear in the lower pane - the lower pane always displays the contents of the Folder or List that you 

select in the upper pane. Move your cursor to the top item in the lower pane named Adamsville and 

Zoar Rd. Press the left mouse button to select this route. Scroll to bottom of the List using the slider 

bar. While holding down the Shift key, left click on the last item in the list named Zoar Rd - all of the 

routes and endpoints should now be highlighted. 

Alternatively, Go up to menu and select Edit>Copy (or press the right mouse button and select copy.) 

Move your cursor to the Temp List in the Temp List Folder and press the left mouse button to select 

it. Go to the menu and select Edit>Paste (or press the right mouse button and select paste.) All of the 

routes and endpoints should now be in the Temp folder. This is our work space. 

6) Let us create a Route beginning at the MA 116 East endpoint of Route 116 - this is the far right 

endpoint of the upper blue route on the map. Select the Route Tool  (Control –R) - your cursor 

should change to an arrow with the Route symbol. Put the Route Tool cursor over the MA 116 East 

endpoint until you see the MA 116 East pop up balloon. Press your left mouse button - you should 

now have a line connecting the cursor and the endpoint. Next, we are going to create a route by 

drawing over the best Western Mass roads shown on the map. We will follow the roads marked with 

black arrows in Figure 30 below. 

 

Figure 34: Western Mass Route 
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The route is drawn by moving the cursor along the BONE roads marked by black arrows in Figure 30 

and pressing the left mouse button to add a point. Zoom as needed be to make sure that each point 

is placed properly on the road. I like to use the + and - keys on my numeric keypad (or Caps Lock & 

+/-) to zoom and the arrow keys to move the map. Hit the escape key to end the route, and change 

the curser to the Hand Tool.  Your route should look like Figure 31 below: 

 

Figure 35: Example 2 Route labeled 

 

The route is named for the starting point and the end point. Look in the lower left Temp pane of 

Figure 31 and you can see that our route is named "MA 116 East to MAExample  2 West." Let's 

rename it to Example 2. To do this, double click on the route name "MA 116 East to MA 2 West" in 

the lower pane of the library to get the route properties window. Change the name to Example 2. 

7) Now that we do not need the BONE roads and endpoints anymore, let's remove them from the 

TEMP folder. Remove everything from the Temp folder except our route "Example 2." Highlight one 

or more of the remaining items in the lower pane by moving the cursor to the items and pressing the 

right mouse button and then selecting "Delete." ***Do not select “Delete from My Collection” or the 

items will be permanently removed from your BONE List Folder and everywhere else in 

BaseCamp***. Multiple items can be selected by holding down the Ctrl or Shift keys while pressing 

the left mouse button. 

The Temp list should now be empty except for our route Example2 and the map should be empty 

except for our route. BaseCamp should look like Figure 32 below. 
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Figure 36: Temp List Empty 

 

8) Let's plan a gas stop in Ashfield which is shown on Figure 32 above. Zoom in to Ashfield by 

drawing a zoom rectangle around the town. To do this, select the Zoom Tool  (or Control – Z) your 

cursor will change to a magnifying glass. Position the zoom cursor slightly above and to the left of 

Ashfield. Hold down the left mouse button and draw a rectangle that includes the town and some of 

Route 116 to the right (east) of town and then let go of the mouse button. Your map should look like 

Figure 33 below. 

Let us find gas by using the Find feature of the menu. Move your cursor to Find menu and press the 

left mouse button. Move your cursor to Find Options (see Figure 33.) Press the left mouse button to 

select Find Options and open the Find Options windows as seen in Figure 34 (the Find Options 

Window, and all other window, can be resized by moving your cursor to the window’s border until a 

double sided arrow appears and then pressing & holding the left mouse button while dragging the 

border.) At the top of the Find Options window is a box that lets you select the location that you want 

to search. You can pick any town or city, but the default "Center of view" works well for our current 

needs. This selection will search the area near the center of the screen and then expand outward.  
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Figure 37: Find Options 

 

 

Figure 38: Find Fuel 
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Select the Points of Interest radio button under Type to open a More Options window. Select Fuel and 

then press the Search button to open a Points of Interest window of gas near Ashfield (Figure 35.) 

Select Neighbors - It is the only fuel choice in Ashfield! This will bring up a contact info flag that has 

address, phone number, and 3 special icons. Select the "Create a Waypoint" icon to add Neighbors 

to the Temp List. 

 

Figure 39: Fuel near Ashfield 

 

Neighbors should now be listed in the lower pane Temp listing (see figure 36.) You may want to 

change the Icon to the Fuel Icon if it is not already set to that.  To change it, double click on the name 

Neighbors to open the Waypoint Properties Window. Change the icon to the gas icon as seen in 

Figure 36. 
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Figure 40: Change Neighbors icon 

 

9) At this point, Neighbors is added to our Temp List, but is not yet added to our Route. Let us check 

out Neighbors in Google Earth and Street View to see if it suits our needs. Make sure that Neighbors 

is still selected and highlighted in the Temp lower pane and then go to the menu and select View 

>View Selected Data in Google Earth (see Figure 37.) If you loaded Google Earth before class, a 

Google Earth window should open centered on Neighbors. Use the Google Earth zoom slider to 

zoom in so that your screen looks like Figure 38. It looks like Neighbors is the store with the big 

parking lot on the left side of the road (bottom of screen.) 

It would be nice to know how many pumps, how is the parking, is there a store, does it have 

restrooms? Let us go to Street View to take a look. Move your cursor to the gold street view icon in 

the upper right of the Google Earth screen (see Figure 38.) Hold down the left mouse button and drag 

the icon to the street in front of Neighbors and then let go of the mouse button. A Street View window 

should open (see Figure 39.) Press the left mouse button and move the map to get the view in Figure 

39. It looks like there are three 2-sided pumps with plenty of paved parking and a store. It looks like 

there is a good chance of a restroom. This should do nicely. 

Move your cursor to the red x at the upper right of the Google Earth screen and press the left mouse 

button to close Google Earth (see Figure 40.) A window will open asking you if you want to save or 

discard unsaved items. Since we do not need to save Neighbors to our Google Earth, select Discard 

to close Google Earth (Figure 40.)  
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Figure 41: View Google Earth 
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Figure 42: Google Earth View 
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Figure 43: Street View 

 

 

Figure 44: Discard this search from Google Earth 
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10) Make sure the route is selected and highlighted by either clicking on its name in the Temp folder 

or clicking on the magenta route on the map with either the hand cursor or the select cursor.  

Add Neighbors to the route by double clicking on the route to open the Route Properties window. Find 

the waypoints immediately preceding Neighbors and immediately after Neighbors.  Do this by 

highlighting various waypoints to see them with an orange circle along the route (Figure 41). 

 

Figure 41: Highlighted Waypoint just before Neighbors 

 

While the Route Properties window open click and drag the Neighbors waypoint from the lower left 

pane to the position in the Route properties window just after the previous waypoint. Verify you have 

it in the correct position by highlighting the waypoints before and after.  If you need to move it you can 

just click and drag it within the Route Properties window. Then recalculate the route using the 

Recalculate button in the pull down menu at the bottom of the Route Properties window. (Figure 42) 
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Figure 42: Neighbors Waypoint Now part of Route 
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11) Next we are going to add a lunch stop near the Route 2 hairpin (see Figure 43).  

 

Figure 43: Route 2 hairpin 

Zoom in to the hairpin by drawing a zoom rectangle around the hairpin. To do this, select the Zoom 

Tool  (or press Control – Z) - your cursor will change to a magnifying glass. Position the zoom 

cursor slightly above and to the left of the hairpin. Hold down the left mouse button and draw a 

rectangle that includes the hairpin and some of Route 2 to the right (east) of the hairpin and then let 

go of the mouse button. Your map should look like Figure 44 below. 

Let's conduct a search using the Find menu to see what lunch options are available. Select Find>Find 

Options to open the Find Options Window. Select Points of Interest and then select Food and Drink in 

the More Options drop down list. Move your cursor to the Search button and press the left mouse 

button. Move your cursor to the Golden Eagle Restaurant in the Points of Interest Search window and 

press the left mouse button to open the Golden Eagle Restaurant properties window (see Figure 45.) 

Move your cursor to the Create Waypoint icon and press your left mouse button to create a waypoint 

for the Golden Eagle Restaurant. The waypoint should now show up in the Temp folder.  Close the 

search window by clicking on the Binocular icon in the lower Right corner. 
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Figure 454: Route 2 Hairpin 

 

 

Figure 45 Golden Eagle Restaurant 



51 
 

12) Let's check the Yelp review for the Golden Eagle Restaurant. Go to the menu and select 

Find>Find Places on Yelp. A Yelp Results Window will open. Select the Golden Eagle Restaurant to 

open up the Golden Eagle Restaurant Yelp Window (see Figure 46.) Click on the link "See Reviews 

on Yelp" to go to the Internet and read the Yelp website for the Golden Eagle Restaurant (Figure 47.) 

Great views and good burgers - sounds good. Close the Yelp Search Window in BaseCamp and the 

Golden Eagle Restaurant Yelp Website. 

 

 

Figure 46: Yelp Search 
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Figure 47: Golden Eagle Yelp Review 

 

13) The Golden Eagle Restaurant is saved to the Temp Folder, but is not yet part of the Route. Add 

the Golden Eagle to the route by double clicking on the route to open the Route Properties window. 

Find the waypoints immediately preceding the Golden Eagle and immediately after the Golden Eagle.  

Do this by highlighting various waypoints to see them with an orange circle along the route (Figure 

48). 
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Figure 48: Highlighted Waypoint immediately before Golden Eagle 

 

Whith the Route Properties window open click and drag the Neighbors waypoint from the lower left 

pane to the position in the Route properties window just after the previous waypoint. Verify you have 

it in the correct position by highlighting the waypoints before and after.  If you need to move it you can 

just click and drag it within the Route Properties window. Then recalculate the route using the 

Recalculate button in the pull down menu at the bottom of the Route Properties window. (Figure 49) 
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Figure 49: Golden Eagle Part of Route 

 

Figure 50: Golden Eagle Part of Route after reclculation 
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14) Someone called and said that they want to meet us for this ride. Let's find a gas station near the 

start to meet. Zoom in to the area near the Start at MA 116 East (Figure 51.) Go to the menu and 

select Find>Find Options - the Find Options window will open (Figure 51.) Select Points of Interest 

and then select Fuel under More Options. Click the search button to see a list of fuel stops near 

Deerfield. 

A Points of Interest - Fuel Window will open and Cumberland Farms should be in the list (Figure 52.) 

Click on Cumberland Farms to open the Cumberland Farms information window (Figure 52.) Click on 

the create waypoint icon in this window to save Cumberland Farms to the Temp folder. 

 

Figure 51: Fuel Search for Deerfield 
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Figure 52: Cumberland Farms Deerfield 

 

Go to the Temp folder contents in the lower pane of your library. Double click on the Cumberland 

Farms icon to open the Cumberland Farms Waypoint Properties Window (Figure 53.) Change the 

name to Cumberland Farms Deerfield because you will probably have multiple Cumberland Farms in 

the library in the future and you want to be able to tell them apart. 
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Figure 463: Convenience Store Icon 
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15) Go to Temp pane of your library and double click on the route Example 2 to bring up the Route 

Properties Window (Figure 54.) Click and drag the Cumberland Farms Deerfield waypoint to the top 

of the Route Properties Window. Then recalculate using the Recalculate button in the pull down menu 

at the bottom of the Route Properties Window. 

 

 

Figure 54: Insert Cumbys at Start 
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Cumberland Farms Deerfield should now be the first route point in the route properties window 

(Figure 54.) If not,click and drag it to the first position. 

Make sure that Cumberland Farms Deerfield is highlighted and then use the clock button  to add a 

departure time of 4/4/15 at 9:00 am. Finally, click on the Recalculate button from the pull down menu 

at the bottom left of the Route Properties Window. You route should look like Figure 55.    

 

Figure 55: Final Route 

 

16) Did you know that you can sort the contents of the Temp folder by using the Mesh Wheel icon  
in the top right corner of the lower pane. You can sort by type, name or by date.   

 

17) let's check the placement of our route points before we download the route to the GPS. Double 

click on Example 2 in the Temp window to open the Route Properties Window (Figure 56.) Make sure 

Center on Selected is selected and then click on the first point in the Route which is Cumberland 

Farms Deerfield. This point will be shown on the map. Next, use the down arrow key on your 

keyboard to step through the route and look at the placement of each point.  

Any point erroneously placed off road can be moved on road by hovering the Select Tool over the 

point and right clicking then selecting “Move Point”. Or by pressing and holding the option key and 

dragging and dropping the point to its new position. Remember that the route Properties window can 

be moved if it obscures your view of the map. To move the window, move your cursor to the gray 
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header at the top of the window. Press and hold the left mouse button while moving the cursor to 

move the window. 

 

Figure 56: Check Route Points 

 

18) Connect your GPS to your computer using the USB cable that came with the device (remember 

that you may have to unplug the USB cord and plug it in again in order for your GPS to be 

recognized.) When recognized, a Devices area will appear above your Library with folders for the 

GPS internal memory and the SD card. Move your cursor to Example 2 in the Temp folder. Hold 

down the left mouse button and drag the route to the User Data folder of the SD card if you have one. 

If you have no memory card, then drag it to the Internal Storage folder instead. (We could have 

transferred the route by going to the menu and selecting Device>Send to Device, but dragging and 

dropping is easier.)  

19) Unplug your GPS. If you transferred your route to your SD card your GPS will probably give a 

message similar to: New User Data detected. Import now? Select Yes. Select Routes. Select 

Example2 and press Import. The route should upload to the GPS. Remember, what actually uploaded 

was a series of points. You need to recalculate the route on the GPS in order for it to conform to the 

map on your GPS. 

Select Where To? from the GPS main screen. Select Custom Routes (or Routes) (On Zumo 590s 

select Apps>Trip Planner) and then select Example 2. The route should be around 80 miles. 

Recalculate the route on the GPS by selecting Edit and then Recalculate and then Faster Time. 

Select OK to recalculate the route. (On Zumo 590 Select the route in Trip Planner>Route 
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Preference>Faster Time>Save). (Sometimes a route will not recalculate on a Zumo 660. If that 

happens, try Edit>Add or Remove Points>Next to recalculate the route and then press Save to save 

it.) 

20) Clean up BaseCamp by moving everything from the Temp List to the  BaseCamp_Class list. 

Select everything in the Temp List by selecting the first item, scrolling down to the last item using the 

slider bar, and then selecting the last item while holding down the shift key. Once all items are 

highlighted, press the left mouse button and drag all items into the BaseCamp_Class List. 

Go to the Unlisted Data folder in My Collection and delete any unlisted data. 

You now have a clean Temp List for your next BaseCamp session. 

 

H) APPENDIX 

1) Did you know that you can share routes while on the road? 

a) Your Zumo 660: 

 Where TO?>Custom Routes>Example1 (or any other route on your GPS). 

 Share>(make sure desired route is checked)>Export 

 The route will now be saved to your mini SD memory card. 

 Remove the battery cover and the mini SD memory card. 

b) Friend's Zumo 660: Remove the battery cover and insert the mini SD memory card with the route. 

 Tools (wrench icon)>My Data>Import Data>Routes>(make sure desired route is 

checked)>Import.  

 Make sure that you recalculate the route on your GPS before departing 

c) Your Zumo 550: 

 Where To?>Routes>(select desired route)>Share (make sure route is checked)>Export 

 The route will now be saved to your SD memory card. 

 Open the door at the bottom of your GPS and remove the SD card. 

d) Friend's Zumo 550: 

 Open the door at the bottom of the GPS and insert the SD card with the route. You will receive 

a message "New data found. Would you like to manage this data now?" Select "Yes". Then 

select: Favorites>Select All>Import & then Routes>Select (desired route)>Import 

 Finally select "Done". Remember to recalculate the route on your GPS before departing. 

e) Your Zumo 590 

You can share Routes with a Zumo 660 or Zumo 550 using the Memory Card or with another 

Zumo 590 using either the Memory Card or Bluetooth. 
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 If sharing via Bluetooth you need to sync the two devices first. 

 Apps>Trip Planner>(select desired route).TriBar Icon>Share>Select either Memory Card or 

Bluetooth. 

 If saved to Memory Card, open door, remove battery and remove Memory Card. 

f) Friend’s Zumo 590 

 Via Memory Card: Open door, remove battery and insert memory card. 

 Select Apps>TripPlanner>TriBar Icon>Import>(select route)>Import> 

You can transfer routes between a Zumo 660 & Zumo 550 and a Zumo 550 if you use a mini SD to 

SD adapter. 

2) Did you know that you can transfer routes from the NER website to your GPS using a computer 

that does not have BaseCamp? Connect the GPS to the USB port of the computer and then save the 

GPX file to the internal memory or the SD card of your GPS. This is great if you are on the road using 

a hotel computer. 

3) Did you know that you can update your GPS software through BaseCamp? Connect your GPS and 

then go to the menu and select Device>Check for Device Software Update 

4) Did you know that you can update your maps through BaseCamp? Connect your GPS and then go 

to the menu and select Maps>Install Maps. 

5) Did you know that you can search the map using the search window in the upper right hand corner 

of the BaseCamp screen (Figure 56) For example: Chinese Restaurant, Concord, MA. 

6) Did you know that you can export folders, lists, routes, waypoints, etc. from BaseCamp to your 

computer? Highlight the item in your library and then select File>Export from the menu. You can 

export items as gpx files or other formats. This is handy if you want to post or e-mail routes to other 

riders.  

7) Did you know that you can import folders, lists, routes, waypoints etc. from your computer into 

BaseCamp? Highlight the destination folder in BaseCamp and then select File>Import from the menu. 

8) Did you know that you can create a track from a route using the Create Track button in the Route 

Properties Window (Figure 55)? You can download and display both the route and the track on your 

Zumo 660 (and some other Garmins) to ensure that the route works as intended. Copy the track to 

your Zumo 660 and then import>Off Road Tracks. Finally, adjust the GPS setting so that you can see 

tracks (trip logs.) For the Zumo 660: Tools>Settings>Map>Show Trip Log. 

9) If you create a route to be shared, use enough points to ensure that the route works the same on 

all devices. Post the route mileage and the number of points so other riders will know if they 

downloaded the route correctly. 

10) Try to use the knowledge learned from this class to give back to NER. Sharing routes and sharing 

the road are what NER is all about. 
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